"ControlCenter needs to be updated." - macOS 10.15 Catalina

ControlCenter needs to be updated.

 

Apple has announced a transition from 32-bit technology to 64-bit technology for macOS. You may receive this message about the Brother ControlCenter, which is a 32-bit application.

 

For macOS 10.15 Users

 

ControlCenter2 is not supported. You may use one of the following as an alternative scanning method:

> Click here for details about macOS 10.15 compatibility.

This specification will not affect your ability to print. You will still be able to print as normal for machines that support printing.

 

S'il n'existe aucune réponse à votre question, avez-vous consulté les autres FAQ?

Avez-vous consulté les manuels?

Pour obtenir une aide supplémentaire, contactez le service à la clientèle Brother:

Remarques sur le contenu

Pour nous aider à améliorer notre soutien, veuillez nous faire part de vos commentaires ci-dessous.

Étape 1: Les informations fournies sur cette page vous ont-elles été utiles?

Étape 2: €Y a-t-il des commentaires que vous voudriez ajouter?

Veuillez noter que ce formulaire est utilisé pour le retour d'informations seulement.