SDX125e
![FAQs & Troubleshooting FAQs & Troubleshooting](/g/b/shared/img/module/icon_question_33.png) |
FAQs & Troubleshooting |
[Cutting machine users] The button on the upper right in the screen of "Retrieve Data" is not available
This button is disabled.
![img01 img01](/g/b/img/faqend/faqh00101640_000/ca/en/2513491/faqh640_fig0001.gif)
Cause
Registration of the machine with the Artspira app has not been completed.
Solution
Start Artspira.
Log in and select the [Machine Settings] on the upper right of Home.
Complete your machine setting.
![img02 img02](/g/b/img/faqend/faqh00101640_000/ca/en/2513492/faqh640_fig0002.gif)
If your question was not answered, have you checked other FAQs?
Have you checked the manuals?
If you need further assistance, please contact Brother customer service:
Related Models
SDX125, SDX125e, SDX125i, SDX225, SDX325, SDX85
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