Innov-is XE2

FAQs & Troubleshooting

FAQs & Troubleshooting

M1332002 appears on the Artspira app screen.

Error Message

Login failed. Please check your entries and log in again.(M1332002)

 

  • Cause
    The CanvasWorkspace ID or password you entered is incorrect.
     
  • Solutions
    Please enter your CanvasWorkspace ID and password, again.
    If you have forgotten CanvasWorkspace ID or password, please click "Forgot my ID" or "Forgot my password" to reissue the password.
    If you don't have CanvasWorkspace ID, please click "Create New Account" to create an account.

If your question was not answered, have you checked other FAQs?

Have you checked the manuals?

If you need further assistance, please contact Brother customer service:

Related Models

Innov-is NQ1700E, Innov-is NQ3700D, Innov-is NS1250E, Innov-is NS1850D, Innov-is NS2850D, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP2, Innov-is XP3, LB7950, PR1055X, PR680W / PR680WC, SDX125, SDX125e, SDX125i, SDX225, SDX325, SDX85, SE2000, SE750, SP-1

Content Feedback

To help us improve our support, please provide your feedback below.

Step 1: How does the information on this page help you?

Step 2: Are there any comments you would like to add?

Please note this form is used for feedback only.