SDX1000

Veelgestelde vragen en probleemoplossing

Veelgestelde vragen en probleemoplossing

[Cutting machine users] The button on the upper right in the screen of "Retrieve Data" is not available

This button is disabled.

img01
 

Cause

Registration of the machine with the Artspira app has not been completed.
 

Solution

Start Artspira.
Log in and select the [Machine Settings] on the upper right of Home.
Complete your machine setting.

img02

Staat het antwoord op uw vraag er niet bij, kijkt u dan eerst bij de andere vragen:

Heeft u de beschikbare handleidingen bekeken?

Heeft u meer hulp nodig, dan kunt u contact opnemen met de Brother-klantenservice.

Feedback

Geef hieronder uw feedback. Aan de hand daarvan kunnen wij onze ondersteuning verder verbeteren.

Stap 1: is de informatie op deze pagina nuttig voor u?

Stap 2: wilt u nog iets toevoegen?

Dit formulier is alleen bedoeld voor feedback.