Innov-is M340ED
|
Veelgestelde vragen en probleemoplossing |
M2102501 appears on the Artspira app screen.
Error Message
The data could not be saved on the server.
Check the network.(M2102501)
-
Cause
The network of the mobile device was disconnected while saving the data of "Drawing tools".
-
Solutions
Please connect your mobile device to the Internet.
Staat het antwoord op uw vraag er niet bij, kijkt u dan eerst bij de andere vragen:
Heeft u de beschikbare handleidingen bekeken?
Heeft u meer hulp nodig, dan kunt u contact opnemen met de Brother-klantenservice.
Verwante modellen
Innov-is F540E, Innov-is F580, Innov-is M340ED, Innov-is M380D, Innov-is NV2700, Innov-is NV880E, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP3, PP1, PR1055X, PR680W, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900
Feedback
Geef hieronder uw feedback. Aan de hand daarvan kunnen wij onze ondersteuning verder verbeteren.