CM300

Veelgestelde vragen en probleemoplossing

Veelgestelde vragen en probleemoplossing

E00005 appears on the computer screen.

Error message

Proxy error. Check the proxy settings. (E00005)

 

 

  • Cause
    The proxy settings are incorrect.

     
  • Solution
    Check the proxy settings on the Login screen or from the Proxy Settings in the Help menu.
    If you don’t know the proxy setting, select Automatically detect proxy settings.
    If the proxy cannot be detcted automatically , consult the manufacturer of your router, your system administrator or internet provider.


     

    Proxy settings on the Login screen

    image

     

     

    Proxy Settings in the Help menu

    image

 

Staat het antwoord op uw vraag er niet bij, kijkt u dan eerst bij de andere vragen:

Heeft u de beschikbare handleidingen bekeken?

Heeft u meer hulp nodig, dan kunt u contact opnemen met de Brother-klantenservice.

Feedback

Geef hieronder uw feedback. Aan de hand daarvan kunnen wij onze ondersteuning verder verbeteren.

Stap 1: is de informatie op deze pagina nuttig voor u?

Stap 2: wilt u nog iets toevoegen?

Dit formulier is alleen bedoeld voor feedback.