Innov-is NV880E
FAQs & Troubleshooting
M1332002 appears on the Artspira app screen.
Error Message
Login failed. Please check your entries and log in again.(M1332002)
Cause
The CanvasWorkspace ID or password you entered is incorrect.
Solutions
Please enter your CanvasWorkspace ID and password, again.
If you have forgotten CanvasWorkspace ID or password, please click "Forgot my ID" or "Forgot my password" to reissue the password.
If you don't have CanvasWorkspace ID, please click "Create New Account" to create an account.
If your question was not answered, have you checked other FAQs?
Have you checked the manuals?
If you need further assistance, please contact Brother customer service:
Related Models Innov-is F540E, Innov-is M330E, Innov-is M370, Innov-is M380D, Innov-is NQ3700D, Innov-is NV2700, Innov-is NV880E, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP2, Innov-is XP3, PR1055X, PR680W / PR680WC, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D
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Getting Ready Embroidering Operation Maintenance One Point Advice Network Setting Embroidering Preparation Operation Software Error messages General Problem Network Setting Instructional videos Artspira
Error Messages General Question Troubleshooting
Upper Threading Bobbin (Winding/Installing) Presser foot Needle/Thread/Fabric Before Embroidering How to use (Video FAQs)
Embrodery patterns Needle/Thread Fabric/Stabilizer Embrodery frame Embroidery Edit Tips for embroidering How to use (Video FAQs)
Memory function Machine's Settings How to use (Video FAQs)
Cleaning Oiling Maintenance message
One Point Advice
Tips for Network Settings
Problems during embroidering Embroidering result Embroidery data
Bobbin (Winding/Installing)
Machine's Settings Others
Layout & Editing Embroidery data
Error Message on Machine's Display
General Problem
Wireless Network Settings
Getting Ready (Video) Operation (Video) Embroidering (Video)