SDX2200D

FAQs & Troubleshooting

FAQs & Troubleshooting

E95001 appears on the computer screen.

Error message

Please activate the piercing function. (E95001)

 

 

 

Cause
The data for paper piercing was imported though Paper Piercing function hasn’t been activated.
 


 

Solution
You need to activate “Paper Piercing” function from [Account Settings] on the [Help] menu of the CanvasWorkspace to import the data for paper piercing.
Activate the function in according to follow the instructions below.

 

  1. Click [Account Settings] on the [Help] menu.
    image




     
  2. Click the [Premium Function Activation].

    image



     
  3. Type in the activation code <A> on the activation card included in Paper Piercing Starter Kit, and then click [Activate] <B>.

    image
     

    The uppercase letters “O” and “I” are not used in the activation code.p>


     

     

  4. Check the content on the activation confirmation screen and if there are no problems, click [Activate].
    The activation is complete.
     

    If you haven’t activated the Kit Activation (Paper Piercing) from the machine’s LCD touchscreen display yet, go to the next step.


     

  5. Touch image  in the home screen of the cutting machine to display the setting screen.

    image


     

  6. Pressimageorimageto scroll down the settings page, and then touch the [Premium Functions].

    image


     
  7. Pressimageorimageto scroll down until the [Kit Actrivation (Paper Piercing)] appears.

    image

     
     
  8. Select the [ON] beside the [Kit Activation (Paper Piercing)], and then press the [OK].

     

    If the [Kit Activation (Paper Piercing)] menu doesn’t show on the screen, the machine’s software may be old. Click here to go to the download page.

     

If your question was not answered, have you checked other FAQs?

Have you checked the manuals?

If you need further assistance, please contact Brother customer service:

Related Models

SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D

Content Feedback

To help us improve our support, please provide your feedback below.

Step 1: How does the information on this page help you?

Step 2: Are there any comments you would like to add?

Please note this form is used for feedback only.