Innov-is XP3

FAQs & Troubleshooting

FAQs & Troubleshooting

I tried to sew a buttonhole with the buttonhole foot A+, but the machine didn't start sewing.

 

Possible Causes

 

Case 1 : Presser foot is not lowered.

 

Case 2 : The bobbin thread is running out.

 

Case 3 : The built-in camera can not detect the buttonhole foot A+ with the following matters.

[3-1] The sticker A+ or 3 dots on the buttonhole foot A+ are hidden by objects such as a fabric or your hand.

[3-2] The sticker A+ or 3 dots on the buttonhole foot A+ are dirty

[3-3] The A+ sticker is peeling from the buttonhole foot A+.

[3-4] The buttonhole foot A+ is inclined because of placing a presser on thick fabrics.

[3-5] There is a gap behind the part of the foot marked “A+”.

 

 

Solutions

 

Case 1

 

Lower the presser foot.

 

Case 2

 

Insert a wound bobbin into the machine.

Before attaching the buttonhole foot A+, make sure that there is enough thread in the bobbin.

 

Case 3

 

The built-in camera will detect the A+ sticker and the 3 dots on the buttonhole foot to determine the buttonhole size. Make sure that the built-in camera can see the buttonhole foot A+ clearly.

image

(1) A+ sticker (2) 3 dots

 

[3-1]

Do not put your hand, fabric or any object between the built-in camera and the buttonhole foot A+.

 

[3-2]

Clean the area around the A+ sticker and the 3 dots on the buttonhole foot A+ to be detected.

 

[3-3]

If the A+ sticker is lost, replace the buttonhole foot A+ with new one.

 

[3-4]

Place a piece of folded fabric or cardboard beside the fabric being sewn to level the buttonhole foot A+ as shown below.

image

(1) Presser foot (2) Thick paper (3) Fabric

 

Attach the buttonhole stabilizer, and then feed the fabric between the stabilizer and the presser foot.

image

(1) Buttonhole stabilizer

 

[3-5]

Make sure that there is no gap behind the part of the foot marked “A+” before starting sewing. If there is such a gap at the buttonhole foot, the buttonhole will not be sewn at the correct size.

image

 

If your question was not answered, have you checked other FAQs?

Have you checked the manuals?

If you need further assistance, please contact Brother customer service:

Related Models

Innov-is XP1, Innov-is XP2, Innov-is XP3

Content Feedback

To help us improve our support, please provide your feedback below.

Step 1: How does the information on this page help you?

Step 2: Are there any comments you would like to add?

Please note this form is used for feedback only.